800XL nach 33j wieder gebootet

800XL nach 33j wieder gebootet
06.01.2020 um 21:20 Uhr von voltac
Hallo
Nachdem ich heute endlich einen Din 7pol Stecker bekommen habe...
Flugs ans neue 5V Netzteil angelötet,hatte leider meinen 800XL ohne
jegliches Zubehör wiedergefunden,und mein 800XL startete wieder :D

jeah :D Test durchgeführt RAM Sound ok....leider beim Test der Tastatur
festgestellt das die Tasten 7890 und die davon weiter rechts nicht funktionieren :cry:

Tastatur zerlegt...nun weiss ich das da sehr viele kleine Federn drin sind :mrgreen: ...
es ist wohl mal Feuchtigkeit rein gekommen...sah aber noch gut aus.Keine Oxidation
oder Unterbrechungen zu sehen.
Habe die Folien mit Isopropanol gereinigt,leider ohne Erfolg.

Hat jemand eine Matrix/Schema der Tastatur?

mfg
voltac
Re: 800XL nach 33j wieder gebootet
Benutzeravatar06.01.2020 um 23:55 Uhr von andymanone
voltac hat geschrieben:Hallo
Nachdem ich heute endlich einen Din 7pol Stecker bekommen habe...
Flugs ans neue 5V Netzteil angelötet,hatte leider meinen 800XL ohne
jegliches Zubehör wiedergefunden,und mein 800XL startete wieder :D

jeah :D Test durchgeführt RAM Sound ok....

Cool 8), freut mich zu hören, Glückwunsch :beer: !!!

voltac hat geschrieben:leider beim Test der Tastatur festgestellt das die Tasten 7890 und die davon weiter rechts nicht funktionieren :cry:
Tastatur zerlegt...nun weiss ich das da sehr viele kleine Federn drin sind :mrgreen: ...
es ist wohl mal Feuchtigkeit rein gekommen...sah aber noch gut aus.Keine Oxidation
oder Unterbrechungen zu sehen.
Habe die Folien mit Isopropanol gereinigt,leider ohne Erfolg.

Hat jemand eine Matrix/Schema der Tastatur?

mfg
voltac

@Tastatur:
ja, da gibts schon sehr viele Abhandlungen zu diesem Thema in diversen Foren.....
Es liegt zu 99% fast immer an einer fehlerhaften Mylar (Tastatur-Folie)...

Im Notfall gibt es aber derzeit bereits aktuelle Austausch-Folien für diverse XE und XL Tastaturen...

Hier z.B. -> ATARI 800 XL Mylar new

Gtx.,
andY
Re: 800XL nach 33j wieder gebootet
Benutzeravatar07.01.2020 um 00:25 Uhr von Tigerduck
Hallo voltac,

die Tastaturen sind bei 800 XL teilweise verschieden aufgebaut.
Bevor du dir eventuell eine Ersatzfolie zulegst, solltest du erst den Tastaturtyp genau bestimmen.

Hier mal die Tastatur-Matrix, vielleicht kriegst du sie ja doch noch repariert, ich hab' Leiterbahnen schon erfolgreich mit Silberlack gefixt...
(Mit Rechtsklick ganze Grafik anzeigen lassen bzw. speichern...)

800xl_07.gif
800xl_07.gif (17.23 KiB) 140-mal betrachtet
Re: 800XL nach 33j wieder gebootet
Benutzeravatar07.01.2020 um 00:48 Uhr von skriegel
Wenn so ein "Block" an Tasten ausfällt, könnte es auch sein, dass das Flachbandkabel, welches die Tastatur mit dem Motherboard verbindet, nicht komplett Kontakt hat. Zieh es heraus und prüfe mal alle Leitungen, die lösen sich gerne mal vom Träger.
Re: 800XL nach 33j wieder gebootet
07.01.2020 um 14:42 Uhr von voltac
Danke euch :)

Die Tastatur geht wieder :beer:

Dank der Matrix konnte ich sehen das das Problem an Pin1 zu suchen ist.Gemessen...kein Durchgang.
Pin2 gemessen zum Vergleich ... durchgang.Man konnte aber keine Unterbrechung sehen.
Unter der Lupenlampe konnte mal evt. an einen kleinen Knick erahnen das da evtl was Faul ist.
so 2-3 cm sind die Leiterbahnen dunkel geworden,dort wo die zweite Folie nicht aufliegt,
bin ganz leicht und ohne Druck mit einem Glasradierer drüber und siehe da...das war die Leiterbahn
unterbrochen.
Da die Unterbrechung direkt am Anfang war habe ich 4-5mm abgeschnitten und alle Tasten gehen wieder :D
Re: 800XL nach 33j wieder gebootet
Benutzeravatar07.01.2020 um 17:09 Uhr von andymanone
voltac hat geschrieben:Danke euch :)

Die Tastatur geht wieder :beer:

Perfekt :thumbup: !
Dann kann´s ja jetzt losgehen :mrgreen:.

Gtx.,
andY
auf ABBUC.de antwortenauf ABBUC.de lesen alle aktiven ABBUC-Forum-Themen zurück zu atarixle.de