Bild schief über S-VHS

Bild schief über S-VHS
10.01.2019 um 08:00 Uhr von Jan1980
Hallo.

Bei meinem Atari 800xl habe ich den svhs mod gemacht, wie im circuit board beschrieben. Außerdem habe ich mir für teuer Geld einen Sony PVM 1444qm Monitor gekauft. Der Monitor hat ein gestochen scharfes Bild. Allerdings hängt das Bild auf der einen Seite ca. 2mm runter, was natürlich irgendwo nervig ist. Wenn ich den atari via composite am Phillip cm8833 Monitor habe, ist das Bild gerade, hat aber natürlich eine wesentlich schlechtere Qualität. Meine Vermutung war ein Defekt am Monitor. Hatte den Sony dann beim Fernsehtechniker meines Vertrauens. Er hatte einen Testbildgenerator dran und die Bilgeometrie war perfekt, das Bild akkurat gerade. Er hat zwar dazu dem composite und nicht den svhs Anschluss benutzt, er meine aber das spielt keine Rolle. Also Monitor ok. Ich hab dann noch ein anderes Kabel probiert, damit war das Bild auch schief. Dann hab ich einfach den 600xl ohne svhs mod angeschlossen. Qualität natürlich schlecht, Bild auch schief.

Habt ihr eine Idee ? Meint ihr, ein UAV Board anstatt dem gewöhnlichen Mod würde Abhilfe schaffen ? Ich weiß momentan gerade echt nicht weiter.


Vielen Dank !

Gruss Jan
Re: Bild schief über S-VHS
Benutzeravatar10.01.2019 um 09:23 Uhr von tfhh
Moin Jan,

Jan1980 hat geschrieben:Bei meinem Atari 800xl habe ich den svhs mod gemacht, wie im circuit board beschrieben. Außerdem habe ich mir für teuer Geld einen Sony PVM 1444qm Monitor gekauft. Der Monitor hat ein gestochen scharfes Bild. Allerdings hängt das Bild auf der einen Seite ca. 2mm runter, was natürlich irgendwo nervig ist.

Also, soviel kann ich Dir schon mal sagen: Es kann NICHT an Deinem Atari liegen, das ist technisch nicht möglich - jedenfalls nicht mit einer mir plausiblen Erklärung. Der Atari sendet ein normales Fernsehbild nach PAL aus, was bedeutet, daß 50 Bilder pro Sekunde im sequentiellen Zeilenverfahren gesendet werden. Wie diese Informationen dargestellt werden, ist Sache des Sichtgerätes. Egal ob S-Video, Composite Video (FBAS), RGB oder, oder...

Jan1980 hat geschrieben:Er hatte einen Testbildgenerator dran und die Bilgeometrie war perfekt, das Bild akkurat gerade. Er hat zwar dazu dem composite und nicht den svhs Anschluss benutzt, er meine aber das spielt keine Rolle. Also Monitor ok. Ich hab dann noch ein anderes Kabel probiert, damit war das Bild auch schief. Dann hab ich einfach den 600xl ohne svhs mod angeschlossen. Qualität natürlich schlecht, Bild auch schief.

Damit bestätigst Du meine Aussage selbst 8) - Es hat nichts mit den Rechnern zu tun. Hast Du weitere Rechner (auch via Composite Video/FBAS) an diesem Sony probiert?

Jan1980 hat geschrieben:Habt ihr eine Idee ? Meint ihr, ein UAV Board anstatt dem gewöhnlichen Mod würde Abhilfe schaffen ?

UAV ist cool und empfehlenswert, bringt aber hier - wie jeder andere Mod - nichts.

Ich bin selbst kein Profi für Fernseh-/Bildschirmtechnik, habe aber genug Geräte in innen bearbeitet und repariert, und wage die Aussage, daß da irgendetwas mit dem Test nicht stimmt. Ohne weitere Erkenntnissse klingt das für mich nach falscher Trapez-Einstellung, defekte oder teildefekte Degaussing (Entmagnetisierung) oder auch denkbar, veraltete/vertrocknete Elkos - denn diese spielen zumindest im analogen Teil durchaus eine Rolle.

Am besten, Du testest Deine S-Video tauglichen Geräte an einem anderen Monitor/Fernseher, der das kann. Und wenn - wovon ich ausgehe - dort das Bild okay ist, liegt es eindeutig am Sony. Und dann zurück zum Händler damit, falls der von einem Händler gekauft wurde. Das ist ein eindeutiger Mangel, den ein Profi auch leicht beheben können sollte.

Grüße, Jürgen
Re: Bild schief über S-VHS
10.01.2019 um 09:58 Uhr von Jan1980
Ich hab leider für kein anderes Gerät ein Kabel mit mini din Stecker da. Der Monitor hat für composite kein Chinch, sondern BNC. Ich hab jetzt mal einen bnc zu chinch adapter bestellt. Wenn das Bild über composite ok ist, muss es ja etwas mit dem svideo Schaltkreis des Monitors zu tun haben. Der Techniker ist ja auch über composite reingegangen und ich kann mir auch nicht vorstellen, dass sein Testbildgenerator defekt ist. Er hat eine offizielle Fernsehreparaturwerkstatt und repariert damit dem zu Folge regelmäßig Fernsehapparate. Ich bin auf das Ergebnis gespannt mit dem Adapter.

Gruss Jan
Re: Bild schief über S-VHS
Benutzeravatar10.01.2019 um 11:35 Uhr von Sleepy
Da das Composite-Signal quasi die zusammengemischten Y/C-Signale-Signale von S-Video ist, würde ich mal davon ausgehen dass der Effekt auch bei Composite auftritt (auftreten muss). Du mischst die zwei Signale, die bei S-Video getrennt übertragen werden, im Rechner zusammen und der Monitor bröselt sie dann wieder auseinander...

Ich bin auf jeden Fall an der Ursache interessiert - ich habe ein ähnliches Modell (PVM-14M4E) und bin sehr zufrieden damit. ;-)

Eine andere Idee: Steht bei Dir zu Hause eventuell irgend ein Gerät/Lautsprecherbox/etc. direkt neben dem Monitor der stören könnte?

BTW: Ich habe auch verschiedene solcher Cinch-auf-BNC-Adapter. Teilweise sind die recht zickig, will sagen: haben ganz schöne Kontaktprobleme... :-/

Sleepy
Re: Bild schief über S-VHS
10.01.2019 um 21:27 Uhr von Jan1980
Also das glaub ich jetzt nicht. Das Bild ist 100% gerade. Ich habe den Bildschirm in der Mitte des Raumes auf einen Rundtisch gestellt und den 800xl direkt davor. Hoffentlich ist es das auch noch an dem Platz, wo er letzten Endes dauerhaft stehen bleiben soll !

Der Monitor stand auf meinem Schreibtisch, links davon mein 27" TFT, unmittelbar unter dem Sony stand mein Hauptrechner (2 Jahre alt - nur qualitativ hochwertige Komponente). Rechts von dem Sony in ca. 30 cm Entfernung stehen SMD-Fönstation, Lötstation, Röhrenspeicheroszi, Frequenzgenerator und ein Signalgenerator. Ich hatte alles außer den Atari und den Sony vom Netz getrennt und nochmals durch Druck auf den Netzschalter entladen. Das Bild bleibt schief, wenn er da steht. Kann es sein, dass das Wasserrohr hinten dran in der Wand etwas damit zu tun hat ? Ich glaube mal sowas gehört zu haben ?! Allerdings ist das Haus ganz neu, wir sind Februar 2018 eingezogen und die Wasserrohre sind aus Kunststoff und dieses Wasserrohr geht nach außen hinters Haus an einen Wasserhahn. Dem zu Folge ist momentan keine Bewegung da. Die Ursache wäre interessant zu wissen.

Jedenfall ist der "Fehler" jetzt Gott sei Dank behoben und ich kann mich an einem Bildschirm mit geradem und gestochen scharfem Bild erfreuen.. :-)

Und der Besuch beim Fernsehtechniker hat auch nicht geschadet. Wenn ich gebrauchte Bildschirme kaufe, lasse ich sie grundsätzlich innen reinigen und überprüfen. Ich bastele hier viel, aber an Bildschirmen lasse ich auf Grund der Hochspannung normalerweise die Finger weg.

Vielen Dank für die Antworten !

Gruss Jan
Re: Bild schief über S-VHS
Benutzeravatar10.01.2019 um 21:42 Uhr von Sleepy
Jan1980 hat geschrieben:Ich bastele hier viel, aber an Bildschirmen lasse ich auf Grund der Hochspannung normalerweise die Finger weg.

:thumbup: Eine sehr gesunde Einstellung! Wenn man nicht halbwegs weiß was man tut, sollte man tatsächlich von manchen Sachen die Finger lassen wenn einem die Gesundheit lieb ist. ;-) So lasse ich z.B. die Finger von der Gasinstallation und den Bremsen am Auto... :mrgreen:

Zu Deinem (Ex-) Problem: Wenn Du den Bildschirm wieder an die alte Stelle stellst, ist die Verzerrung dann wieder da? Wenn ja, würde ich dann mal nach und nach die in direkter Nähe stehenden Geräte ausschalten / wegstellen und sehen wann das Bild wieder normal wird.

Davon ausgehenden, dass modernere Lautsprecher, gerade wenn sie für das AV-Bereich gedacht sind, magnetisch abgeschirmt sind, hatte ich meinen Monitor anfangs auf einen unbenutzten Subwoofer gestellt weil das mit der Höhe ideal passte. Das Bild hat es mir mit hübschen Fehlfarben gedankt und war - iirc - auch leicht verzogen. :roll: Den Monitor direkt wieder runtergestellt, nach mehrmaligen Entmagnetisieren war das Bild dann glücklicher Weise wieder ok.

Sleepy
Re: Bild schief über S-VHS
10.01.2019 um 21:59 Uhr von Jan1980
Ja, wenn ich ihn wieder da hin stelle, ist das Bild wieder schief. Ich hatte ja alle anderen Geräte vom Netz getrennt und auch nacheinander weggestellt. Das Bild blieb schief. Daher die Vermutung mit dem Wasserrohr...

Gruss Jan
Bild schief über S-VHS
Benutzeravatar17.01.2019 um 09:19 Uhr von Erhard
Hi,

sowas finde ich auch immer interessant. Wenn der Monitor an der Stelle steht, wo er ein gerades Bild produziert, ist er dann in Bezug auf die Himmelsrichtung genauso ausgerichtet wie wenn er da steht, wo das Bild schief ist?

Das zweite ist, wenn der Monitor da steht, wo das Bild schief ist, müßte es bei einem schädlichen magnetischen Einfluß immer schief sein, egal ob S-Video oder Composite.

Für mich erklärt sich der Unterschied nur, wenn es ein elektrisches Feld gibt, das die Composite-Stufe beeinträchtigt.

Darüber hinaus habe ich schon ein paar S-Video-Kabel gehabt. Das meiste fertige Zeug taugt Null. In der Regel haben die einen recht hohen Leitungswiderstand. So als wenn nicht Kupfer als Leiter verarbeitet worden wäre sondern als wenn jemand mit Bleistift das Plastik von innen bestrichen hätte. 20 Ohm auf nen Meter Fünfzig. Oder normale Cinch-Leitung aus dem Laden: Null Abschirmung. Da haben die tatsächlich nur 2 Äderchen innen drin mit einem strom- ok, führend ist übertrieben, Leiter dünner als ein Haar und außen kein Abschirmgeflecht.

Zurück zum Monitor. Da Deutschland ja meinen durchaus hervorragend funktionierenden Röhrenfernseher Sony 16:9 Black Trinitron durch Digitalisierung wegmodernisiert hat (ist ja auch viel besser wenn 80 Millionen funktionierende Fernseher auf dem Müll landen, voll nachhaltig und so), bin ich auf ein Smart-TV ausgewichen. Wollte ich nie haben, vor allem nicht Smart, aber es war das einzige in einer Breite, die in meinen Schrank paßte. Den konnte ich sogar im Laden (der mit den Planetenringen) ausprobieren. (War zwar etwas unbegeistert, der Typ, aber der hatte die Wahl zwischen ausprobieren und vielleicht verkaufen und nicht ausprobieren und auf keinen Fall verkaufen). Ich hatte also meinen XE mit S-Video-Verbesserung drin mit und den dann über Composite und S-Video-via-Scart getestet. Er hat in beiden Fällen ein Bild produziert (Hürde #1) und im Fall von S-Video sogar ein recht ansehnliches (Kauf gebongt).

Jetzt hab ich das Teil zu Hause vor 2 oder 3 Wochen mal echt mit einem Kumpel zum Atari-Zocken benutzt und mußte feststellen, daß bei Verwendung von S-Video das Bild zwar sehr gut ist, aber leider blendet sich alle paar Minuten langsam die Farbe weg, dann wird das Bild dunkler bis es nicht mehr zu sehen ist und ein paar Sekunden später ist es wieder voll da. Natürlich verschwindet das Bild immer dann, wenn man gerade von einem Monster gejagt wird, irgendwelchen Schüssen ausweichen müßte oder wo bei einem Speed-Jump-And-Run die Hindernisse auf einen zugaloppieren.

Ich muß mich dringend bei Philips bedanken. Denn die Atari-Spiele sind ohne dieses Feature alle viel zu leicht. Endlich mal ne Herausforderung.

:-(

CU, Erhard
Re: Bild schief über S-VHS
Benutzeravatar17.01.2019 um 09:30 Uhr von Sleepy
Erhard hat geschrieben:...aber leider blendet sich alle paar Minuten langsam die Farbe weg, dann wird das Bild dunkler bis es nicht mehr zu sehen ist und ein paar Sekunden später ist es wieder voll da...


Das klingt ein bisschen so wie die Auswirkungen des Kopierschutzes bei VHS und DVD. Wenn man versuchte einfach Kauf-VHS auf VHS oder DVD auf VHS zu kopieren, gab es auch solche Effekte. Abhilfe schaffte damals ein Kopierschutzdekoder, wie er z.B. bei ELV zu kriegen war. In dem werkelt ein Videobaustein, der alle erforderlichen Synchronsignale normgerecht neu erzeugt. Wäre hier vielleicht einen Versuch wert.

Sleepy
Bild schief über S-VHS
Benutzeravatar17.01.2019 um 15:54 Uhr von Erhard
Hi Sleepy,

hatte das Teil S-Video?

Ich glaube ich habe das auch mit Composite getestet und da ist das nicht passiert ... check ich aber noch mal.

CU, Erhard
Re: Bild schief über S-VHS
Benutzeravatar17.01.2019 um 21:55 Uhr von Mathy
Hallo Erhard

Erhard hat geschrieben:Ich muß mich dringend bei Philips bedanken.

Wo Philips drauf steht, ist nicht immer Philips drin. Philips hat seine "Consumer Electronics" Abteilung schon vor Jahren verkauft. Fernseher sind wenn ich mich nicht irre an Funai verkauft worden, die den Namen "Philips" noch 'ne Weile drauf kleben dürfen/durften.

Tschüß

Mathy
Bild schief über S-VHS
Benutzeravatar18.01.2019 um 15:21 Uhr von Erhard
Hi Mathy,

Mathy hat geschrieben:wenn ich mich nicht irre an Funai verkauft


tja, aber mein Funai funktioniert :-)

CU, Erhard
Re: Bild schief über S-VHS
Benutzeravatar19.01.2019 um 03:42 Uhr von Mathy
Hallo Erhard

Da sieht man mal wieder: Wer immer sich selber bleibt, hat nicht die Probleme, derer die vortäuschen, was anderes zu sein.

Tschüß

Mathy
Re: Bild schief über S-VHS
Benutzeravatar20.01.2019 um 00:06 Uhr von Wosch
Hi,
ist das Bild komplett gekippt? Also die Linien gerade aber halt schief in der Röhre?
Ich kenne das nur von den großen flachen Röhrengeräten. Da hatten manche sogar eine extra Spule auf der Ablenkeinheit um das zu korrigieren.
Die flachen Röhren waren sehr empfindlich auf Magnetfeldänderungen. Meist aber die Konvergenz, bei den Großen aber dann auch die Bildlage.
Die einzige Möglichkeit wäre das drehen der Ablenkeinheit am geplanten Aufstellungsort. Aber dazu müsste das Gerät geöffnet werden und die Sache ist nicht ohne. Wenn die Ablenkeinheit auch noch verklebt ist, wirds doppelt schwierig.
Gruß
Wolfgang
auf ABBUC.de antwortenauf ABBUC.de lesen alle aktiven ABBUC-Forum-Themen zurück zu atarixle.de