SyQuest 5110

SyQuest 5110
13.01.2021 um 16:38 Uhr von DjayBee
Meine SyQuest 5110 scheint nicht mehr zu wollen.
Hat hier jemand Erfahrung mit den Laufwerken?

Als ich sie vor ca. 2 Jahren zuletzt am TT hatte, lief sie noch problemlos. Jetzt lädt sie zwar die Medien (ich habe 3 Stück) vermutlich korrekt, kann dann aber nichts mehr damit anfangen.

Nach dem Laden des Mediums blinkt (nur) die grüne LED dauerhaft langsam vor sich hin; also auch wenn kein Zugriffsversuch erfolgt. Wobei ich nicht mehr weiß, ob das normales Verhalten ist.
Ich hab mir auf Youtube ein Video angeschaut, das bei geöffneter Abdeckung die Kopfbewegunen beim Einlegen zeigt und mein Laufwerk verhält sichziemlich gleich. Nur das langsame überstreichen der kompletten Oberfläche gleich am Anfang geht in die umgekehrte Richtung.

Sie wird als Gerät erkannt und wenn ich mit einem Adaptec 2940 SCSI Controller versuche, ein Medium zu formatieren, erhalte ich folgende Meldung:
SCSI CDB Sent: 03 00 00 00 0E 00
Host Adapter Status: 00h - No host adapter error
Target Status: 02h - Check condition
Sense Key: 03h - Medium error
Sense Code: 19h
Sense Code Qualifier: 00h

Da sich alle drei Medien gleich verhalten, vermute ich, dass das Problem eher am Schreib-Lese-Kopf liegt oder vielleicht der Kopf neben den Servospuren liegt.

Hat jemand eine Idee?

Danke
Joachim
Re: SyQuest 5110
Benutzeravatar14.01.2021 um 14:07 Uhr von Yellow_Man
Ich habe hier noch ein SyQuest 5,25 Zoll Laufwerk im externen Gehäuse rumliegen.
Laut Wikipedia müsste es ein SQ5200C sein. Das Gehäuse lässt sich ohne Beschädigung wohl nicht öffnen.
Das Laufwerk kann auf alle fälle die 200 MB und 44 MB Medien, davon habe ich einige.
Lief zuletzt am ST mit SCSI Adapter. Kann ich nochmal testen.
Der TT hat ja eine richtige SCSI Schnittstelle, sollte auch da gehen.
Da fällt mir ein, den TT müsste ich auch mal wieder benutzen :mrgreen:

Wofür bräuchtest du es. Datenrettung?
Eigentlich steht das bei mir nur rum. Sollte schon längst bei Ebay rein, aber keine Zeit 8)

Viele Grüße,
Yellow_Man
Re: SyQuest 5110
14.01.2021 um 15:10 Uhr von DjayBee
Ich wollte es auch auf eBay stellen, weiß aber nun nicht, ob Laufwerk oder Medien kaputt sind bzw. die Reparatur ein Klacks wäre.
Re: SyQuest 5110
Benutzeravatar14.01.2021 um 16:49 Uhr von tfhh
Moin,

DjayBee hat geschrieben:Meine SyQuest 5110 scheint nicht mehr zu wollen.
Hat hier jemand Erfahrung mit den Laufwerken?

Leider ja... keine besonderes Guten. Die Dinger scheinen ihre MTBF erreicht zu haben, denn in den letzten 2-3 Jahren sind alle meine 88er und zwei 200er Laufwerke ausgefallen. Manchmal eindeutig (Stink - Qualm - Tantal-Elko(s) durchgebrannt), manchmal genauso wie Du es beschreibst... läuft hoch, beendet Initialisierungsphase und dann: Medium Error.

Die Einzigen, die - bei mir - durchhalten, sind die 555er - die 44 MB Variante. Da fällt hier und da mal ein Medium flach, aber die Laufwerken schnurren seit 30 Jahren.

Grüße, Jürgen
auf ABBUC.de antwortenauf ABBUC.de lesen alle aktiven ABBUC-Forum-Themen zurück zu atarixle.de