Neuzugang mit der Mitgliedsnummer 401 :)

Neuzugang mit der Mitgliedsnummer 401 :)
08.11.2019 um 13:24 Uhr von Mhoram71
Moin moin Atarianer, -innen und Diverse,

mein Name ist Mirko und mein Jahrgang ist überraschenderweise 1971.
Vor ein paar Wochen entdeckte ich in den unendlichen Weiten des Kellers meiner Eltern
meinen alten 800XL incl. 1050/1010 und kistenweise Floppies wieder und bin - nach ca 32 Jahren - wieder infiziert. :wink:

Erschreckend ist allerdings, dass sämtliches "Können/Wissen" von annodazumal schlichtweg
weg ist. :lol:
Aber dafür gibt es ja Tante Google, abbuc und sonstige Informationsquellen.

Was soll ich sagen, der XL funktioniert (natürlich) noch 1A, allerdings scheine ich da ein 400/800er OS im Board zu haben ("Atari Memo Pad" meldet sich beim Start). Kann ich mich null dran erinnern.
Floppies funktionieren bislang keine (das wundert mich eigentlich nicht), obwohl die 1050 die üblichen Startgeräusche macht, sich aber leider nicht ansprechen lässt. Aber da fuchse ich mich noch rein... ich glaube da war irgendein Turbo drin verbaut... muss ich die Tage mal checken/öffnen - ich hoffe sie ist nicht kaputt.
Das 1010 klappt leider auch nicht - spult nicht, spielt nicht - werde ich mal öffnen, evtl sind ja die Zahnriemen defekt/verschmoddert. Das ist aber auf meiner To-Do-Liste Punkt 1473... ungefähr. :wink:

Da die Technik sich ja auch auf der Atari-Plattform weiterentwickelt hat (ich war echt erstaunt, wenn ich da zB an Lotharek denke - hätte ich nie gedacht, bin aber umso erfreuter - will sagen: Rapidus, U1MB und evtl auch Stereo-Pokey sind vorgemerkt (und stehen vor der 1010 8) )
Was ich schon habe (aus der Bucht), ist ein SDrive Max - gefällt mir sehr gut - und da habe ich ein Problem bzw. evtl. eine Verständnisfrag: *.XEX laufen sauber, aber *.ATR klappen nicht - woran könnte das liegen ?

Bin für Tipps/Tricks/Hilfe wirklich dankbar. Zu jedem Thema.

Reicht - ich will euch nicht die Zeit stehlen....

Gruß aus Düsseldorf
Mirko
:beer: <--- Altbier :twisted:
Re: Neuzugang mit der Mitgliedsnummer 401 :)
08.11.2019 um 15:48 Uhr von Mr_Bacardi
Hi Mirko,

herzlich willkommen im Club! :)

Ich selbst komme aus Erkrath, was ja quasi um die Ecke ist. Falls Du Deine Disketten mal auf einer anderen 1050 getestet haben willst, melde Dich ruhig mal bei mir. Dass alle Floppies hinüber sein sollen, kann ich mir nämlich kaum vorstellen.

Viele Grüße,
Stephan
Re: Neuzugang mit der Mitgliedsnummer 401 :)
Benutzeravatar08.11.2019 um 20:51 Uhr von Tigerduck
Hallo Mirko,
herzlich Willkommen!

Zur Floppy hat ja Mr_Barcadi schon was gesagt. Vielleicht sind die Schiebeschalter hinten (etwas versteckt) nicht auf Laufwerk 1 gestellt...
Bei der Datasette sind mit fast an Sicherheit grenzender Wahrscheinlichkeit die Gummis mürbe. Play funktioniert nur wenn es vom ATARI aktiviert wurde (booten mit gedrückter START-Tast oder CLOAD eingeben, nach dem "Böööp" die "RETURN"-Taste drücken. Vorher natürlich die "PLAY" Taste an der Datasette drücken.

U1MB und Stereo-Pokey würde ich auch empfehlen, die Rapidus ist dann doch sehr exotisch und es gibt nur wenige Anwendungsbereiche...

Zu dem ATR Problem beim SDrive Max mögen sich die Experten äußern.

Schön das du dabei bist und viele Grüße aus dem Saarland

Tigerduck
Re: Neuzugang mit der Mitgliedsnummer 401 :)
Benutzeravatar08.11.2019 um 21:34 Uhr von andymanone
Willkommen & eine gute Zeit hier im Club, auch von mir :beer: .

Gtx.,
andY
Re: Neuzugang mit der Mitgliedsnummer 401 :)
08.11.2019 um 21:59 Uhr von Mhoram71
vielen lieben dank für das herzliche willkommen :)

tatsächlich war der hintere schalter nicht komplett links... jetzt reagiert das 1050 wenigstens schon mal.
alles mit boot-error bislang... aber ich hab noch ca. 250 versuche ;)

in der kopfzeile steht dann:

high-chip by irata 1985 v1.9

hätte da jemand infos oder wissen zu ???
(gerne auch per pn)

gruß
mirko
Re: Neuzugang mit der Mitgliedsnummer 401 :)
10.11.2019 um 00:49 Uhr von slx
Herzlich willkommen (zurück). Leider kann ich zu den technischen Problemen keine Hilfe anbieten, wünsche aber viel Erfolg bei der Behebung.
Re: Neuzugang mit der Mitgliedsnummer 401 :)
Benutzeravatar10.11.2019 um 11:00 Uhr von 1010Micha
Herzlich willkommnen...

PS: die Mitglieder-Nummer ist übrigens nicht die letzte hohe Nummer...
ich selbst habe eine <100 obwohl ich auch erst in den letzten Jahren hinzu gekommen bin...

You are not alone :goteam::beer:
Re: Neuzugang mit der Mitgliedsnummer 401 :)
Benutzeravatar10.11.2019 um 19:30 Uhr von Sleepy
Herzlich willkommen!

In den Jahren der Abstinenz hat sich etliches getan... nicht nur was das inzwischen erhältliche Zubehör angeht, auch die Programmierer kitzeln immer wieder unglaubliches aus der Hardware raus...

Viel Spaß beim Entdecken,

Sleepy
Re: Neuzugang mit der Mitgliedsnummer 401 :)
Benutzeravatar10.11.2019 um 20:11 Uhr von Kenzo71
Mit Deinem Baujahr 1971 bist Du nicht alleine.
Ich bin auch noch so ein Jüngling :D

Herzlich Willkommen hier und frohes Schreiben...
Re: Neuzugang mit der Mitgliedsnummer 401 :)
13.11.2019 um 00:19 Uhr von Jac
Hallo und Willkommen im Club.

>>eine Verständnisfrag: *.XEX laufen sauber, aber *.ATR klappen nicht - woran könnte das liegen ?
Dafür gibt es bei echten SIO Geräten wie SDrive Max oder SIO2xyz keine Erklärung.
Außer evtl. dass Du ja erwähnt hast, ein anderes OS drin zu haben.

- Viele Grüße, Peter/JAC!
auf ABBUC.de antwortenauf ABBUC.de lesen alle aktiven ABBUC-Forum-Themen zurück zu atarixle.de