ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Moderator: andymanone

Antworten
Benutzeravatar
Boris
Beiträge: 81
Registriert: 17.08.2021 13:35
Has thanked: 134 times
Been thanked: 37 times
Kontaktdaten:

ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von Boris »

Hi zusammen,

ich habe mal eine Frage: Seit kurzer Zeit bin ich Besitzer eines NTSC 7800 mit UAV-Umbau. Voller Vorfreude steckte ich mein GameDrive ein, das auf der PAL-Konsole einwandfrei funktioniert, und bekam - nix. Kein Bild über AV, kein Bild über den Videoausgang des Moduls. Nun würde ich mal schätzen, dass das am UAV-Umbau liegt - aber warum eigentlich? Und: Lässt sich das fixen (nicht, dass ich das könnte :D )? NTSC-7800er-Games funktionieren übrigens ebenso einwandfrei wie 2600er Games auf dem gemoddeten 7800, nur das GameDrive macht eben Probleme - daher die Frage.

Danke & viele Grüße
Boris

Benutzeravatar
Boris
Beiträge: 81
Registriert: 17.08.2021 13:35
Has thanked: 134 times
Been thanked: 37 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von Boris »

Ich schiebe das Thema nochmal zaghaft hoch ;)

Benutzeravatar
MichaG
Beiträge: 392
Registriert: 14.10.2021 12:54
Has thanked: 411 times
Been thanked: 117 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von MichaG »

Könnte mir vorstellen, dass es da hier nicht wirklich die Spezialisten für gibt. Evtl. im Atariage-Forum?
ABBUC-Mitglied aus den 90ern/frühen 2000ern
Ex-WAF und Regionalgruppe Thüringen

Benutzeravatar
24sumo
Beiträge: 208
Registriert: 17.08.2021 08:53
Has thanked: 65 times
Been thanked: 41 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von 24sumo »

Was startest du da, NTSC oder PAL Games? (Region locking?)
Grüße
Bernhard

Benutzeravatar
Boris
Beiträge: 81
Registriert: 17.08.2021 13:35
Has thanked: 134 times
Been thanked: 37 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von Boris »

Bis zur Auswahl eines Spiels komme ich ja gar nicht mit dem Game Drive, es gibt von Anfang an schlicht erst gar kein Bild.

Benutzeravatar
24sumo
Beiträge: 208
Registriert: 17.08.2021 08:53
Has thanked: 65 times
Been thanked: 41 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von 24sumo »

So, wie du es beschreibst, liegt es am Gamedrive. Das UAV bereitet doch "nur" analoge Bildsignale auf und ersetzt die originale Schaltung, wie sollte sich da eine Abhängigkeit begründen? Gibt es beim Gamedrive Unterschiede bzgl. PAL oder NTSC Support?
Grüße Bernhard

Benutzeravatar
Boris
Beiträge: 81
Registriert: 17.08.2021 13:35
Has thanked: 134 times
Been thanked: 37 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von Boris »

Laut Anleitung ist die Firmware (und natürlich die Hardware) kompatibel zu PAL und NTSC, die neueste Firmware ist drauf. Keine Ahnung, vielleicht kommt mir nochmal ein ungemoddetes Pro System unter die Nase, dann werde ich mir das schnappen und damit probieren.

Benutzeravatar
Tigerduck
Beiträge: 256
Registriert: 17.08.2021 16:07
Has thanked: 100 times
Been thanked: 43 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von Tigerduck »

Hi Boris,

mit meinem auf svideo umgebauten 7800er (NTSC) funktioniert das Game Drive einwandfrei. Sowohl über svideo als auch über den den RGB-Ausgang am Modul selbst.

Es verdichtet sich also die Vermutung, dass es wohl mit dem UAV Umbau zu tun hat...

Benutzeravatar
Franky
Beiträge: 164
Registriert: 17.08.2021 20:28
Has thanked: 60 times
Been thanked: 28 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von Franky »

Hallo Boris!
Hab dir eine PN geschickt.
Franky

Benutzeravatar
24sumo
Beiträge: 208
Registriert: 17.08.2021 08:53
Has thanked: 65 times
Been thanked: 41 times
Kontaktdaten:

Re: ATARI 7800 NTSC + UAV = Kein Game Drive möglich?

Beitrag von 24sumo »

Schreibt bitte die Lösung, wenn ihr was habt. Das UAV macht doch auch nur SVideo und Composite Signal. Ich sehe aktuell keinen logischen Zusammenhang zum Fehlerbild.

Danke Bernhard

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast