Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Moderator: Sleeπ

Antworten
Benutzeravatar
Franky
Beiträge: 34
Registriert: 17.08.2021 20:28
Has thanked: 10 times
Been thanked: 9 times
Kontaktdaten:

Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Franky »

Habe meine Fujinet V 1.5 mit neuestem update seit einer Woche in Betrieb und bin über ihre Funktionalität hochauf begeistert.Die Server in der TNFS Host List funktionieren.Auch das update hat nach der Verwendung eines wirklichen Datenkabels dann auch geklappt.
Jedoch ärgert mich die-sehr oft-aber nicht immer-auftretende- Fehlermeldung "ERROR OPENING DIRECTORY", wenn ich die SD-Karte im gleichnamigen Slot aufrufen möchte.
- Ich habe verschiedene SD-Karten probiert.
- Ich habe zwischendurch alles stromlos gemacht
- Ich habe an den U1MB -Einstellungen herumgefummelt erfolglos
Manchmal bootet die SD-Directory einmal, dann kommt bei den nächsten malen immer wieder die Fehlermeldung, nach der das WIFI sofort wieder neu bis zum Config-Menü geladen wird.
Gestern am Abend hatte ich zunächst die scheinbare Lösung: Dauerhaft Spannung ran anden Fujinet mittels USB-Kabel.Das ging dann zig mal hintereinander prima. Heute früh geht gleiches Prozedere nicht meht. :oops:

Habe es mit meinem Atari 800 XL und dem 130 XE ausbrobiert.Bei beiden die gleichen Symptome. Beide haben U1MB,Sophia2 und Stereo.

Was kann ich noch machen bzw. woran kann das liegen?

Gruß
Frank

Benutzeravatar
Franky
Beiträge: 34
Registriert: 17.08.2021 20:28
Has thanked: 10 times
Been thanked: 9 times
Kontaktdaten:

Re: Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Franky »

Im Moment klappt der Zugriff wieder.Habe die RESET - Taste des Fujinet malträtiert.Vielleicht klemmte sie?
Falls dies nicht die Ursache war, melde ich mich wieder.
Grüße von
Frank

Benutzeravatar
Franky
Beiträge: 34
Registriert: 17.08.2021 20:28
Has thanked: 10 times
Been thanked: 9 times
Kontaktdaten:

Re: Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Franky »

Hier ein update zu dem beschriebenen Problem:
Ich habe verschiedenes getestet ,um nachvollziehen zu können, wann der immer noch bestehende Fehler auftritt.
Die Resettaste verhindert nicht den oben beschriebenen Fehler!
Wenn der Fehler nicht auftritt,kann ich das SD- Menü meist 5 bis 10 mal aufrufen, ohne dass der Fehler auftritt und kann die Datei booten.
Tritt der Fehler dann auf, kann ich ihn mit Reset oder Abschalten des Atari nicht beseitigen.
Aber: Nach längerem Abschalten des Stroms über eine Stunde ,besser über Nacht, lässt sich das SD-Menü zunächst wieder problemlos aufrufen.
Hat jemand eine Idee?
Das Fujinet habe ich für 65 € über Ebay Kleinanzeigen von einen polnischen Händler Anfang August gekauft.Er hat viele verkauft, nicht nur diesen.Es war damals die Version 1.5. FN32ROV-1.5.Q24

Benutzeravatar
Stefan Both
Beiträge: 41
Registriert: 21.08.2021 11:53
Wohnort: NOH
Has thanked: 21 times
Kontaktdaten:

Re: Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Stefan Both »

Erste Idee: Netzteil. Wieviel Saft hat es zur Verfügung?
Zweite Idee: Welches Dos/Betriebssystem?
Dritte Idee: Ne scheiß kalte Lötstelle.

Stefan

Benutzeravatar
Franky
Beiträge: 34
Registriert: 17.08.2021 20:28
Has thanked: 10 times
Been thanked: 9 times
Kontaktdaten:

Re: Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Franky »

Stefan , danke, dass du geantwortet hast.Hat sich aber (hoffentlich) erledigt.Habe dem Verkäufer geschrieben und mein Problem geschildert.Er tauscht es kostenlos aus gegen die V.1.6.
Das Paket ist unterwegs zu mir.
MfG
Frank

Benutzeravatar
Franky
Beiträge: 34
Registriert: 17.08.2021 20:28
Has thanked: 10 times
Been thanked: 9 times
Kontaktdaten:

Re: Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Franky »

Damit die Infos vollständig sind:
Das Paket mit der dem ausgetauschten neuen Fujinet V.1.6 und der Firmwareversion 0.5.f8cc4292 in einem aktualisierten Gehäuse kam heute an.
Und was soll ich sagen?Es funzt!!!! Keine Fehlermeldung beim Zugriff auf die SD-Karte mehr!
Es war also ein Hardwarefehler.

Grüße vom
hochzufriedenen Fujinet-Franky

Erhard
Beiträge: 156
Registriert: 04.11.2021 15:52
Has thanked: 5 times
Been thanked: 24 times
Kontaktdaten:

Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Erhard »

Hi,

meine kleineren Probleme mit Bildschirmflackern (130 XE) oder die ein oder andere WLAN-Störung, wenn das FujiNet in Atkion ist, habe ich durch Einbau eines 470 uF 10V Elkos in das FujiNet direkt an den Lötkontakten für die SIO-Buchse zwischen Gnd und +5V beheben können.

Ich dachte mir, eine stabilere Spannungsversorgung ohne Einbruchsspitzen kann nicht schaden.

Das FujiNet braucht ja schon im Bereitschaftsmodus knapp 200 mA und die Stromversorgung an der SIO-Buchse geht im Atari nicht über die fetteste Leitung ....

CU, Erhard
Wieso denke ich bei "Update Orchestrator Service für Windows Update" bloß immer an eine Kakophonie ...

Benutzeravatar
Stefan Both
Beiträge: 41
Registriert: 21.08.2021 11:53
Wohnort: NOH
Has thanked: 21 times
Kontaktdaten:

Re: Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Stefan Both »

Erhard hat geschrieben:
22.03.2022 19:23
Hi,

Ich dachte mir, eine stabilere Spannungsversorgung ohne Einbruchsspitzen kann nicht schaden.

Das FujiNet braucht ja schon im Bereitschaftsmodus knapp 200 mA und die ...

CU, Erhard
Ich hatte das seinerzeit mal mit nem Oszilloskop und nem 0.1 Ohm
Widerstand gemessen (Spannungsabfall am Widerstand in Reihe zum ESP). Auch wann das keine supergenaue Messung ist, lag das Ergebnis in den "Spitzen" bei 400mA und drüber.
Trotzdem hab ich bis grade nicht über den Zusammenhang nachgedacht. Danke für den Tipp.

Stefan

Erhard
Beiträge: 156
Registriert: 04.11.2021 15:52
Has thanked: 5 times
Been thanked: 24 times
Kontaktdaten:

Fujinet SD-Karte "ERROR OPENING DIRECTORY"

Beitrag von Erhard »

Freut mich wenns jemandem helfen kann :-)
Wieso denke ich bei "Update Orchestrator Service für Windows Update" bloß immer an eine Kakophonie ...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast